New Features

Locked
User avatar
gregmcc
Site Admin
Posts: 122
Joined: Sun Apr 12, 2020 4:45 pm
Has thanked: 7 times
Been thanked: 34 times

New Features

Post by gregmcc »

Hi everybody,
Just thought it was time for an update. We have over 160 members which is very good. Thank you for your support!

A few new features have recently been added, you may have already seen them

1) Correct answer, click on the check mark to mark the answer (in your opinion) that the answer is correct

2) Thanks or +1 Icon, if your want to thank a poster simply click the thumb up icon

3) Rules - Everyone should have received a notification regarding the rules, if not look for the rule link

Feel free to ask for new features, or suggest changes.

Greg - System Admin.
Attachments
correct answer.png
correct answer.png (3.16 KiB) Viewed 2371 times
thanks.jpg
thanks.jpg (5.15 KiB) Viewed 2371 times
rules.png
rules.png (6.2 KiB) Viewed 2371 times
User avatar
DougP
Posts: 160
Joined: Sun Apr 12, 2020 10:11 pm
Answers: 2
Has thanked: 8 times
Been thanked: 21 times

Re: New Features

Post by DougP »

I can't see the tick icon? Is it just me?
User avatar
gregmcc
Site Admin
Posts: 122
Joined: Sun Apr 12, 2020 4:45 pm
Has thanked: 7 times
Been thanked: 34 times

Re: New Features

Post by gregmcc »

it's not available on the 1st post to a topic, but I can see it available on your reply to this topic
User avatar
DougP
Posts: 160
Joined: Sun Apr 12, 2020 10:11 pm
Answers: 2
Has thanked: 8 times
Been thanked: 21 times

Re: New Features

Post by DougP »

I can see the button in some forums but not others. Not this one for example.
https://electricalforum.nz/viewtopic.php?f=5&t=42

But a couple of others I can see it.
User avatar
gregmcc
Site Admin
Posts: 122
Joined: Sun Apr 12, 2020 4:45 pm
Has thanked: 7 times
Been thanked: 34 times

Re: New Features

Post by gregmcc »

They show up for me in that topic, not sure why it's not working in this particular topic
Locked